RubyGems Navigation menu

mongoid-locker 2.0.0

Allows multiple processes to operate on individual documents in MongoDB while ensuring that only one can act at a time.

Versões:

  1. 2.0.0 - October 23, 2019 (16 KB)
  2. 1.0.1 - March 23, 2019 (13,5 KB)
  3. 1.0.0 - September 02, 2018 (104 KB)
  4. 0.3.6 - April 18, 2018 (103 KB)
  5. 0.3.5 - January 24, 2017 (102 KB)
Mostrar todas as versões (14)

Runtime Dependencies (1):

  • mongoid >= 5.0, < 8
  • Donos:

    Pushed by:

    Autores:

    • Aidan Feldman

    SHA 256 checksum:

    e961edc3b5d179255dabc507d586821a26c54a74d50030bb1724d77b0d3dfaa7

    Total de downloads 478.535

    Desta versão 38.082

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: