RubyGems Navigation menu

mongoid-locker 2.0.0

Allows multiple processes to operate on individual documents in MongoDB while ensuring that only one can act at a time.

Versions:

  1. 2.0.0 - October 23, 2019 (16 ko)
  2. 1.0.1 - March 23, 2019 (13,5 ko)
  3. 1.0.0 - September 02, 2018 (104 ko)
  4. 0.3.6 - April 18, 2018 (103 ko)
  5. 0.3.5 - January 24, 2017 (102 ko)
Voir toutes les versions (14)

Dépendances de Runtime (1):

  • mongoid >= 5.0, < 8
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Aidan Feldman

    Total de contrôle SHA 256:

    e961edc3b5d179255dabc507d586821a26c54a74d50030bb1724d77b0d3dfaa7

    Total de téléchargements 482 475

    Pour cette version 40 054

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: