RubyGems Navigation menu

metasploit-model 1.0.0.pre.rails.pre.4.0

Common code, such as validators and mixins, that are shared between ActiveModels in metasploit-framework and ActiveRecords in metasploit_data_models.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 5.0.2 - October 04, 2023 (80.5 KB)
  2. 5.0.1 - January 31, 2023 (80.0 KB)
  3. 5.0.0 - November 10, 2022 (80.0 KB)
  4. 4.0.6 - August 02, 2022 (80.0 KB)
  5. 4.0.5 - June 17, 2022 (80.0 KB)
  6. 1.0.0.pre.rails.pre.4.0 - April 29, 2015 (74.0 KB)
显示所有版本 (共 72 个)

Runtime 依赖 (2):

activesupport < 4.1.0, >= 4.0.9
railties < 4.1.0, >= 4.0.9

Development 依赖 (5):

bundler ~> 1.3
rake >= 0
redcarpet >= 0
yard < 0.8.7.4

业主:

作者:

  • Luke Imhoff

SHA 256 校验和:

229f4943302105f722706e9fb3905f65742cca3431155038da7ca12ba527cae5

下载总量 2,690,733

这个版本 2,180

许可:

需要的 Ruby 版本: >= 2.1

需要的 RubyGems 版本: > 1.3.1

链接: