RubyGems Navigation menu

metasploit-model 1.0.0.pre.rails.pre.4.0

Common code, such as validators and mixins, that are shared between ActiveModels in metasploit-framework and ActiveRecords in metasploit_data_models.

Versions:

  1. 4.0.2 - May 05, 2021 (80 KB)
  2. 4.0.1 - April 29, 2021 (80 KB)
  3. 4.0.0 - April 28, 2021 (80 KB)
  4. 3.1.4 - April 28, 2021 (80 KB)
  5. 3.1.3 - November 30, 2020 (80 KB)
  6. 1.0.0.pre.rails.pre.4.0 - April 29, 2015 (74 KB)
Show all versions (65 total)

Runtime Dependencies (2):

  • activesupport < 4.1.0, >= 4.0.9
  • railties < 4.1.0, >= 4.0.9
  • Development Dependencies (5):

    Owners:

    Authors:

    • Luke Imhoff

    SHA 256 checksum:

    229f4943302105f722706e9fb3905f65742cca3431155038da7ca12ba527cae5

    Total downloads 1,805,725

    For this version 1,071

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.1

    Required Rubygems Version: > 1.3.1

    Links: