RubyGems Navigation menu

metasploit-model 1.0.0.pre.rails.pre.4.0

Common code, such as validators and mixins, that are shared between ActiveModels in metasploit-framework and ActiveRecords in metasploit_data_models.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 5.0.2 - October 04, 2023 (80,5 KB)
  2. 5.0.1 - January 31, 2023 (80 KB)
  3. 5.0.0 - November 10, 2022 (80 KB)
  4. 4.0.6 - August 02, 2022 (80 KB)
  5. 4.0.5 - June 17, 2022 (80 KB)
  6. 1.0.0.pre.rails.pre.4.0 - April 29, 2015 (74 KB)
Zeige alle Versionen (72 total)

Runtime Abhängigkeiten (2):

activesupport < 4.1.0, >= 4.0.9
railties < 4.1.0, >= 4.0.9

Development Abhängigkeiten (5):

bundler ~> 1.3
rake >= 0
redcarpet >= 0
yard < 0.8.7.4

Besitzer:

Autoren:

  • Luke Imhoff

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 2.694.980

Für diese Version 2.186

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 2.1

Required Rubygems Version: > 1.3.1

Links: