RubyGems Navigation menu

metasploit-model 1.0.0.pre.rails.pre.4.0

Common code, such as validators and mixins, that are shared between ActiveModels in metasploit-framework and ActiveRecords in metasploit_data_models.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.2 - October 04, 2023 (80.5 KB)
  2. 5.0.1 - January 31, 2023 (80 KB)
  3. 5.0.0 - November 10, 2022 (80 KB)
  4. 4.0.6 - August 02, 2022 (80 KB)
  5. 4.0.5 - June 17, 2022 (80 KB)
  6. 1.0.0.pre.rails.pre.4.0 - April 29, 2015 (74 KB)
Show all versions (72 total)

Runtime Dependencies (2):

activesupport < 4.1.0, >= 4.0.9
railties < 4.1.0, >= 4.0.9

Development Dependencies (5):

bundler ~> 1.3
rake >= 0
redcarpet >= 0
yard < 0.8.7.4

Owners:

Authors:

  • Luke Imhoff

SHA 256 checksum:

229f4943302105f722706e9fb3905f65742cca3431155038da7ca12ba527cae5

Total downloads 2,690,670

For this version 2,180

Licenses:

N/A

Required Ruby Version: >= 2.1

Required Rubygems Version: > 1.3.1

Links: