RubyGems Navigation menu

metanorma-csd 1.3.22

metanorma-csd lets you write CSD in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-csd.

版本列表:

  1. 1.3.22 - May 26, 2020 (62.0 KB)
  2. 1.3.21 - May 13, 2020 (62.0 KB)
  3. 1.3.20 - May 01, 2020 (61.5 KB)
  4. 1.3.18 - April 17, 2020 (46.5 KB)
  5. 1.3.17 - April 03, 2020 (46.0 KB)
显示所有 (45 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (9):

  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Ribose Inc.

    SHA 256 checksum:

    741e87b1c1a98a1cbaa516173b6b2b857aafe7c0310daaaf254336601646ae67

    下载总次数 57,159

    这个版本 885

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-2-Clause

    需要的 Ruby 版本: >= 2.4.0

    相关链接: