RubyGems Navigation menu

metanorma-csd 1.3.23

metanorma-csd lets you write CSD in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-csd.

Versões:

  1. 1.3.23 - June 08, 2020 (63 KB)
  2. 1.3.22 - May 26, 2020 (62 KB)
  3. 1.3.21 - May 13, 2020 (62 KB)
  4. 1.3.20 - May 01, 2020 (61,5 KB)
  5. 1.3.18 - April 17, 2020 (46,5 KB)
Mostrar todas as versões (46)

Runtime Dependencies (2):

Development Dependencies (9):

  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    4c9704c881018558f157c337e8b140faf7cceff6642666ef5d9c9d24d5105446

    Total de downloads 63.797

    Desta versão 2.147

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 2.4.0

    Links: