RubyGems Navigation menu

metanorma-csd 1.3.21

metanorma-csd lets you write CSD in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-csd.

Versionen:

  1. 1.3.21 - May 13, 2020 (62 KB)
  2. 1.3.20 - May 01, 2020 (61,5 KB)
  3. 1.3.18 - April 17, 2020 (46,5 KB)
  4. 1.3.17 - April 03, 2020 (46 KB)
  5. 1.3.16 - March 20, 2020 (46 KB)
Zeige alle Versionen (44 total)

Runtime Abhängigkeiten (2):

Development Abhängigkeiten (9):

  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Besitzer:

    Pushed by:

    Autoren:

    • Ribose Inc.

    SHA 256-Prüfsumme:

    59d2e7a089a0f3f38860825e50f87d0535baa34d426517804366608e6470357f

    Downloads insgesamt 55.408

    Für diese Version 1.536

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    BSD-2-Clause

    Erforderliche Ruby-Version: >= 2.4.0

    Links: