RubyGems Navigation menu

metanorma-csd 1.3.23

metanorma-csd lets you write CSD in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-csd.

Versions:

  1. 1.3.23 - June 08, 2020 (63 ko)
  2. 1.3.22 - May 26, 2020 (62 ko)
  3. 1.3.21 - May 13, 2020 (62 ko)
  4. 1.3.20 - May 01, 2020 (61,5 ko)
  5. 1.3.18 - April 17, 2020 (46,5 ko)
Voir toutes les versions (46)

Dépendances de Runtime (2):

Dépendances de Development (9):

  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Ribose Inc.

    Total de contrôle SHA 256:

    4c9704c881018558f157c337e8b140faf7cceff6642666ef5d9c9d24d5105446

    Total de téléchargements 64 388

    Pour cette version 2 166

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD-2-Clause

    Version de Ruby requise: >= 2.4.0

    Liens: