RubyGems Navigation menu

maxmind-geoip2 0.6.0

A gem for interacting with the GeoIP2 webservices and databases. MaxMind provides geolocation data as downloadable databases as well as through a webservice.

版本列表:

  1. 1.1.0 - November 18, 2021 (259.0 KB)
  2. 1.0.0 - May 14, 2021 (207.5 KB)
  3. 0.7.0 - March 24, 2021 (207.5 KB)
  4. 0.6.0 - March 23, 2021 (207.5 KB)
  5. 0.5.0 - September 25, 2020 (206.5 KB)
显示所有 (10 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (5):

所有者:

Pushed by:

作者:

  • William Storey

SHA 256 checksum:

790025f5c24fc7d4e43c3d768a80173e43b307ac254037b31458a3d73281f8f4

下载总次数 440,530

这个版本 1,191

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0, MIT

需要的 Ruby 版本: >= 2.4.0

Requires MFA accounts: 1.1.0

相关链接: