RubyGems Navigation menu

maxmind-geoip2 1.0.0

A gem for interacting with the GeoIP2 webservices and databases. MaxMind provides geolocation data as downloadable databases as well as through a webservice.

Versions:

  1. 1.0.0 - May 14, 2021 (208 KB)
  2. 0.7.0 - March 24, 2021 (208 KB)
  3. 0.6.0 - March 23, 2021 (208 KB)
  4. 0.5.0 - September 25, 2020 (207 KB)
  5. 0.4.0 - March 06, 2020 (26.5 KB)
Show all versions (9 total)

Runtime Dependencies (3):

  • connection_pool ~> 2.2
  • http >= 4.3, < 6.0
  • maxmind-db ~> 1.1
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • William Storey

    SHA 256 checksum:

    5b0855475ea077d4c9ae849ab06dd9e6c2271f0da5f79d0eb432e56ded8c5fbb

    Total downloads 356,830

    For this version 21,616

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Apache-2.0, MIT

    Required Ruby Version: >= 2.5.0

    Links: