RubyGems Navigation menu

maxmind-geoip2 0.6.0

A gem for interacting with the GeoIP2 webservices and databases. MaxMind provides geolocation data as downloadable databases as well as through a webservice.

Versions:

  1. 1.1.0 - November 18, 2021 (259 KB)
  2. 1.0.0 - May 14, 2021 (208 KB)
  3. 0.7.0 - March 24, 2021 (208 KB)
  4. 0.6.0 - March 23, 2021 (208 KB)
  5. 0.5.0 - September 25, 2020 (207 KB)
Show all versions (10 total)

Runtime Dependencies (3):

Development Dependencies (5):

Owners:

Pushed by:

Authors:

  • William Storey

SHA 256 checksum:

790025f5c24fc7d4e43c3d768a80173e43b307ac254037b31458a3d73281f8f4

Total downloads 391,551

For this version 1,034

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

Apache-2.0, MIT

Required Ruby Version: >= 2.4.0

Requires MFA accounts: Since 1.1.0

Links: