RubyGems Navigation menu

lyber-core 4.1.4

Contains classes to make http connections with a client-cert, use Jhove, and call Suri Also contains core classes to build robots

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 7.5.0 - May 06, 2024 (9 ko)
  2. 7.4.2 - January 31, 2024 (9 ko)
  3. 7.4.1 - January 16, 2024 (9 ko)
  4. 7.4.0 - January 10, 2024 (9 ko)
  5. 7.3.0 - November 29, 2023 (9 ko)
  6. 4.1.4 - April 16, 2018 (10,5 ko)
Voir toutes les versions (38)

Dépendances de Runtime (2):

Dépendances de Development (7):

coveralls >= 0
rake >= 0.8.7
rdoc >= 0
rspec ~> 3.0
rubocop >= 0
rubocop-rspec ~> 1.24
yard >= 0

Propriétaires:

Auteurs:

  • Alpana Pande, Bess Sadler, Chris Fitzpatrick, Douglas Kim, Richard Anderson, Willy Mene, Michael Klein, Darren Weber, Peter Mangiafico

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 78 801

Pour cette version 2 415

License:

Apache-2.0

Version de Ruby requise: >= 0

Required Rubygems Version: >= 1.3.6

Liens: