RubyGems Navigation menu

logstash-filter-translate 3.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.4.0 - June 08, 2022 (29 KB)
  2. 3.3.1 - June 08, 2022 (29 KB)
  3. 3.3.0 - June 30, 2021 (29 KB)
  4. 3.2.3 - September 05, 2018 (23.5 KB)
  5. 3.2.2 - August 28, 2018 (23 KB)
Show all versions (27 total)

Owners:

Pushed by:

Authors:

  • Elastic

SHA 256 checksum:

adb4920e7685c81a11ac18f1ded5b68443c5feeb6d849f7b3a2ca4263f96499c

Total downloads 78,365,228

For this version 25,921

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: