RubyGems Navigation menu

logstash-mixin-validator_support 1.0.2-java

This gem is meant to be a dependency of any Logstash plugin that wishes to use validators introduced in recent versions of Logstash while maintaining backward-compatibility with earlier Logstashes. When used on older Logstash versions, it provides back-ports of the new validators.

Versions:

  1. 1.0.2 - December 06, 2021 java (8 KB)
  2. 1.0.1 - December 15, 2020 java (8 KB)
Show all versions (3 total)

Runtime Dependencies (1):

Development Dependencies (2):

Owners:

Pushed by:

Authors:

  • Elastic

SHA 256 checksum:

db6666cc27d7e0fb11d4cd2b560dd1f635c22394b8f05b71d240cbda7fd0cae1

Total downloads 1,697,986

For this version 1,530,042

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: