RubyGems Navigation menu

logstash-codec-plain 3.0.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versies:

  1. 3.1.0 - July 27, 2021 (14,5 KB)
  2. 3.0.6 - December 19, 2017 (10,5 KB)
  3. 3.0.5 - November 07, 2017 (10,5 KB)
  4. 3.0.4 - August 15, 2017 (10,5 KB)
  5. 3.0.3 - June 23, 2017 (10,5 KB)
Toon alle versies (21 totaal)

Runtime afhankelijkheden (1):

logstash-core-plugin-api <= 2.99, >= 1.60

Development afhankelijkheden (1):

Eigenaren:

Authors:

  • Elastic

SHA 256 checksum:

d65df1a44c8f29fb43bcaf5fda2914204c42501b831b5554a5ee644c318ce4d9

Total downloads 5.542.464

Voor deze versie 46.415

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

Apache License (2.0)

Required Ruby Version: >= 0

Links: