RubyGems Navigation menu

logstash-codec-plain 3.0.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.0 - July 27, 2021 (14.5 KB)
  2. 3.0.6 - December 19, 2017 (10.5 KB)
  3. 3.0.5 - November 07, 2017 (10.5 KB)
  4. 3.0.4 - August 15, 2017 (10.5 KB)
  5. 3.0.3 - June 23, 2017 (10.5 KB)
Show all versions (21 total)

Runtime Dependencies (1):

Development Dependencies (1):

Owners:

Authors:

  • Elastic

SHA 256 checksum:

d65df1a44c8f29fb43bcaf5fda2914204c42501b831b5554a5ee644c318ce4d9

Total downloads 5,435,319

For this version 46,378

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: