RubyGems Navigation menu

logstash-codec-plain 3.0.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.0 - July 27, 2021 (14,5 ko)
  2. 3.0.6 - December 19, 2017 (10,5 ko)
  3. 3.0.5 - November 07, 2017 (10,5 ko)
  4. 3.0.4 - August 15, 2017 (10,5 ko)
  5. 3.0.3 - June 23, 2017 (10,5 ko)
Voir toutes les versions (21)

Dépendances de Runtime (1):

logstash-core-plugin-api <= 2.99, >= 1.60

Dépendances de Development (1):

Propriétaires:

Auteurs:

  • Elastic

Total de contrôle SHA 256:

d65df1a44c8f29fb43bcaf5fda2914204c42501b831b5554a5ee644c318ce4d9

Total de téléchargements 5 529 174

Pour cette version 46 411

Gemfile:
= Copier Copié!

installation:
=

License:

Apache License (2.0)

Version de Ruby requise: >= 0

Liens: