RubyGems Navigation menu

logstash-codec-plain 3.0.3

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.1.0 - July 27, 2021 (14.5 KB)
  2. 3.0.6 - December 19, 2017 (10.5 KB)
  3. 3.0.5 - November 07, 2017 (10.5 KB)
  4. 3.0.4 - August 15, 2017 (10.5 KB)
  5. 3.0.3 - June 23, 2017 (10.5 KB)
显示所有版本 (共 21 个)

Runtime 依赖 (1):

logstash-core-plugin-api <= 2.99, >= 1.60

Development 依赖 (1):

业主:

作者:

  • Elastic

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 6,606,678

这个版本 769,332

许可:

Apache License (2.0)

需要的 Ruby 版本: >= 0

链接: