RubyGems Navigation menu

logstash-codec-plain 3.0.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.0 - July 27, 2021 (14.5 KB)
  2. 3.0.6 - December 19, 2017 (10.5 KB)
  3. 3.0.5 - November 07, 2017 (10.5 KB)
  4. 3.0.4 - August 15, 2017 (10.5 KB)
  5. 3.0.3 - June 23, 2017 (10.5 KB)
  6. 3.0.2 - July 14, 2016 (9 KB)
Show all versions (21 total)

Runtime Dependencies (1):

logstash-core-plugin-api <= 2.99, >= 1.60

Development Dependencies (1):

Owners:

Authors:

  • Elastic

SHA 256 checksum:

364b839b1cca56c3df7c1d93381a9b8d0eea771fd9557e7a17ce6e3766ad9c40

Total downloads 5,541,019

For this version 256,391

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: