RubyGems Navigation menu

Reverse dependencies for logstash-codec-line Latest version of the following gems require logstash-codec-line

logstash-input-tcp 6.3.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

7,151,744 Downloads

logstash-output-s3 4.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,972,206 Downloads

logstash-input-http_poller 5.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,839,087 Downloads

logstash-codec-es_bulk 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,786,905 Downloads

logstash-input-unix 3.1.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,229,964 Downloads

logstash-input-stdin 3.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

5,023,273 Downloads

logstash-codec-json_lines 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,992,985 Downloads

logstash-input-udp 3.5.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,861,073 Downloads

logstash-output-file 4.3.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,846,525 Downloads

logstash-codec-edn_lines 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,735,548 Downloads

logstash-codec-graphite 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,732,699 Downloads

logstash-output-webhdfs 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,590,898 Downloads

logstash-integration-kafka 10.12.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,402,462 Downloads

logstash-output-kusto 1.0.5

This is a logstash output plugin used to write events to an Azure Data Explorer (a.k.a ...

292,953 Downloads

logstash-output-google_cloud_storage 4.2.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

67,879 Downloads

logstash-codec-avro_schema_registry 1.2.0

Encode and decode avro formatted data from a Confluent schema registry

63,104 Downloads

logstash-input-journald 2.0.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

56,061 Downloads

logstash-output-s3-leprechaun-fork 1.0.15

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

22,371 Downloads

logstash-input-okta_system_log 0.10.0

This plugin fetches log events from Okta using the System Log API

16,289 Downloads

logstash-codec-mtrraw 0.2.6

Renders wholepath and hop record types from mtr --raw path trace data

9,362 Downloads

logstash-codec-bulk_es 0.1.4

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

7,001 Downloads

logstash-output-adls 1.2.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,218 Downloads

logstash-codec-json_stream 1.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,173 Downloads

logstash-codec-snowplow 0.5

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

5,854 Downloads

logstash-integration-aws 7.0.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

5,830 Downloads

logstash-codec-prometheus 0.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,951 Downloads

logstash-output-googlecloudstorage 2.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,919 Downloads

logstash-codec-frame 5.0.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

4,726 Downloads

logstash-output-rados 1.0.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

4,264 Downloads

logstash-input-fifo 0.9.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,080 Downloads

Total downloads 5,048,781

For this version 410,471

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: