RubyGems Navigation menu

logstash-codec-json_lines 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.0.6 - March 22, 2018 (12.5 KB)
  2. 3.0.5 - November 07, 2017 (12 KB)
  3. 3.0.4 - August 15, 2017 (12 KB)
  4. 3.0.3 - June 23, 2017 (12 KB)
  5. 3.0.2 - July 14, 2016 (10.5 KB)
Show all versions (27 total)

Runtime Dependencies (2):

Development Dependencies (1):

Owners:

Authors:

  • Elastic

SHA 256 checksum:

5b7a3c474ae27df5ba730cd618b624e60f9980c9bb2b0ac788740d4a179c78b5

Total downloads 1,668,805

For this version 462,335

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: