RubyGems Navigation menu

logstash-codec-json_lines 3.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.0 - July 01, 2021 (16.5 KB)
  2. 3.0.6 - March 22, 2018 (12.5 KB)
  3. 3.0.5 - November 07, 2017 (12 KB)
  4. 3.0.4 - August 15, 2017 (12 KB)
  5. 3.0.3 - June 23, 2017 (12 KB)
Show all versions (28 total)

Runtime Dependencies (2):

Development Dependencies (1):

Owners:

Authors:

  • Elastic

SHA 256 checksum:

5f47370754a49afd0d750936e90ed276beeb2169843cc8be9200fd9308350854

Total downloads 4,842,619

For this version 65,899

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: