RubyGems Navigation menu

Reverse dependencies for logstash-codec-json_lines Latest version of the following gems require logstash-codec-json_lines

logstash-input-tcp 6.3.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,864,131 Downloads

logstash-input-http 3.6.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,724,468 Downloads

logstash-input-sqs 3.3.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

5,713,800 Downloads

logstash-input-stdin 3.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,862,470 Downloads

logstash-output-file 4.3.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,690,671 Downloads

logstash-output-kusto 1.0.4

This is a logstash output plugin used to write events to an Azure Data Explorer (a.k.a ...

225,826 Downloads

logstash-input-azureblob 0.9.13

This gem is a Logstash plugin. It reads and parses data from Azure Storage Blobs.

151,286 Downloads

logstash-input-journald 2.0.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

54,652 Downloads

logstash-output-google_cloud_storage 4.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

51,258 Downloads

logstash-input-http_bold 5.0.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,734 Downloads

logstash-output-googlecloudstorage 2.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,055 Downloads

logstash-input-fifo 0.9.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

3,644 Downloads

logstash-promtail-http-input 4.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

3,443 Downloads

logstash-promtail-input-http 4.0.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

3,389 Downloads

logstash-input-azureblob-offline 0.9.13.2

This gem is a Logstash plugin. It reads and parses data from Azure Storage Blobs. It av...

2,451 Downloads

logstash-input-azureblob-json-head-tail 0.9.9

This gem is a Logstash plugin. It reads and parses data from Azure Storage Blobs.

1,557 Downloads

logstash-input-azureblob-saars 0.9.9

This gem is a Logstash plugin. It reads and parses data from Azure Storage Blobs.

1,542 Downloads

logstash-input-azureblob-xiaomi7732 0.9.9

This gem is a Logstash plugin. It reads and parses data from Azure Storage Blobs.

1,536 Downloads

sp-logstash-input-http 3.3.9

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,523 Downloads

logstash-input-tqp 0.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

205 Downloads

logstash-integration-aws 0.0.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

130 Downloads

Total downloads 4,836,361

For this version 273,475

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 2.3

Links: