RubyGems Navigation menu

lines-engine 1.2.6.1

LINES lets you manage your posts in a clear, consistent frontend. The gracefully slender editor keeps your editing simple and lets you just splash around in your ideas. Once you're happy, just hit publish and see your text, code examples, images, and links shine.

Versions:

  1. 1.2.6.1 - November 27, 2018 (4,48 Mo)
  2. 1.2.6 - November 27, 2018 (4,48 Mo)
  3. 1.2.5 - November 27, 2018 (4,48 Mo)
  4. 1.2.3 - November 20, 2017 (4,48 Mo)
  5. 1.2.2 - October 16, 2017 (4,48 Mo)
Voir toutes les versions (62)

Dépendances de Runtime (26):

  • acts-as-taggable-on >= 3.5
  • bcrypt >= 3.1.0, ~> 3.1.0
  • bcrypt-ruby >= 3.0.0
  • carrierwave >= 0.10.0
  • coffee-rails < 6, >= 4.0.0
  • friendly_id >= 5.2.4
  • i18n >= 0.7.0
  • jquery-fileupload-rails >= 0.4.1
  • jquery-rails < 6, >= 3.1.0
  • jquery-ui-rails >= 5.0.0
  • kaminari >= 0.16.1
  • meta-tags >= 2.0.0
  • orm_adapter >= 0.5
  • pygments.rb >= 0.6.0
  • rails < 6, >= 3
  • rails3-jquery-autocomplete >= 1.0.11
  • railties < 6, >= 3.2.6
  • redcarpet >= 3.3.3
  • rmagick >= 2.13.4
  • sanitize >= 4.4.0
  • sass-rails >= 4.0.0
  • sitemap_generator >= 5.0.5, ~> 5.0.0
  • sprockets-rails < 4
  • thor >= 0.19
  • thread_safe >= 0.3
  • uglifier >= 2
  • Dépendances de Development (3):

  • mysql2 >= 0
  • rspec < 3, ~> 2.14.1
  • rspec-rails < 3, ~> 2.14.2
  • Propriétaires:

    Auteurs:

    • Opoloo GbR

    Total de contrôle SHA 256:

    08f76eaa74cbb044a889f423f4d1c529d68f5f757e48ffdc90f9ca193e25d973

    Total de téléchargements 69 805

    Pour cette version 1 967

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    LGPL-3.0

    Version de Ruby requise: >= 1.9.3

    Liens: