RubyGems Navigation menu

inc_gollum 5.0.1b.pre.rc2

Standard gem for in-house staff, until official gollum progresses faster than our own fixes.

Versions:

  1. 5.0.1b.pre.rc2 - March 26, 2018 (1.85 MB)
  2. 5.0.1b.pre.rc1 - March 26, 2018 (1.85 MB)
  3. 4.1.2d - March 25, 2018 (2.01 MB)
  4. 4.1.2c - February 28, 2018 (2.01 MB)
Show all versions (7 total)

Runtime Dependencies (10):

  • gemojione ~> 3.2
  • gollum-lib ~> 5.0.a
  • kramdown ~> 1.9.0
  • mustache < 1.0.0, >= 0.99.5
  • sass ~> 3.5
  • sinatra >= 1.4.4, ~> 1.4
  • sprockets ~> 3.7
  • sprockets-helpers ~> 1.2
  • uglifier ~> 3.2
  • useragent ~> 0.16.2
  • Development Dependencies (7):

  • minitest-reporters ~> 0.14.16
  • mocha ~> 1.1.0
  • rack-test ~> 0.6.2
  • shoulda ~> 3.5.0
  • test-unit ~> 3.1.0
  • twitter_cldr ~> 3.2.0
  • webrick ~> 1.3.1
  • Owners:

    Authors:

    • Tom Preston-Werner, Rick Olson

    SHA 256 checksum:

    81bbb5ad821cd370424b3601628f379e82cf433c17d65983009fccb962a29eb2

    Total downloads 1,349

    For this version 339

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Required Rubygems Version: > 1.3.1

    Links: