RubyGems Navigation menu

fluent-plugin-sqs-poll 0.2.0

fluent input plugin use aws-sdk v2 sqs poller to receive messages

バージョン履歴:

  1. 0.3.0 - July 22, 2019 (7KB)
  2. 0.2.3 - March 13, 2018 (7KB)
  3. 0.2.2 - January 26, 2018 (7KB)
  4. 0.2.1 - October 08, 2017 (7KB)
  5. 0.2.0 - April 18, 2017 (7KB)
全てのバージョンを表示 (全7項目)

Runtime依存性 (2):

  • aws-sdk ~> 2
  • fluentd >= 0.14.0, ~> 0.14
  • Development依存性 (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 3.0.0
  • オーナー:

    作者:

    • Richard Li

    SHA 256チェックサム:

    bce926cfbdb2264186985f86d4fb3ab54ac7055385cd2084850050da0d739ca7

    累計ダウンロード数 18,126

    現行バージョン 891

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: