RubyGems Navigation menu

fluent-plugin-sqs-poll 0.2.0

fluent input plugin use aws-sdk v2 sqs poller to receive messages

Versions:

  1. 0.3.0 - July 22, 2019 (7 ko)
  2. 0.2.3 - March 13, 2018 (7 ko)
  3. 0.2.2 - January 26, 2018 (7 ko)
  4. 0.2.1 - October 08, 2017 (7 ko)
  5. 0.2.0 - April 18, 2017 (7 ko)
Voir toutes les versions (7)

Dépendances de Runtime (2):

  • aws-sdk ~> 2
  • fluentd >= 0.14.0, ~> 0.14
  • Dépendances de Development (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 3.0.0
  • Propriétaires:

    Auteurs:

    • Richard Li

    Total de contrôle SHA 256:

    bce926cfbdb2264186985f86d4fb3ab54ac7055385cd2084850050da0d739ca7

    Total de téléchargements 18 173

    Pour cette version 897

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: