RubyGems Navigation menu

fluent-plugin-sqs-poll 0.3.0

fluent input plugin use aws-sdk sqs poller to receive messages

Versions:

  1. 0.3.0 - July 22, 2019 (7 KB)
  2. 0.2.3 - March 13, 2018 (7 KB)
  3. 0.2.2 - January 26, 2018 (7 KB)
  4. 0.2.1 - October 08, 2017 (7 KB)
  5. 0.2.0 - April 18, 2017 (7 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • aws-sdk-sqs ~> 1.19
  • fluentd < 2, >= 0.14.0
  • Development Dependencies (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 3.0.0
  • Owners:

    Pushed by:

    Authors:

    • Richard Li

    SHA 256 checksum:

    81e42dc98ba3cc1c8996217439d9bd49c91e73576c8e591024570b3338a0ebd1

    Total downloads 15,400

    For this version 1,049

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: