RubyGems Navigation menu

fluent-plugin-sqs-poll 0.2.0

fluent input plugin use aws-sdk v2 sqs poller to receive messages

Versiones:

  1. 0.3.0 - July 22, 2019 (7 KB)
  2. 0.2.3 - March 13, 2018 (7 KB)
  3. 0.2.2 - January 26, 2018 (7 KB)
  4. 0.2.1 - October 08, 2017 (7 KB)
  5. 0.2.0 - April 18, 2017 (7 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

  • aws-sdk ~> 2
  • fluentd >= 0.14.0, ~> 0.14
  • dependencias de Development (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 3.0.0
  • Propietarios:

    Autores:

    • Richard Li

    SHA 256 checksum:

    bce926cfbdb2264186985f86d4fb3ab54ac7055385cd2084850050da0d739ca7

    Total de descargas 18.173

    Para esta versión 897

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: