RubyGems Navigation menu

fluent-plugin-sql 0.3.0

SQL input/output plugin for Fluentd event collector

Versions:

  1. 2.2.0 - April 20, 2021 (15 KB)
  2. 2.1.0 - September 10, 2020 (14.5 KB)
  3. 2.0.0 - April 22, 2020 (14 KB)
  4. 1.1.1 - May 09, 2019 (13.5 KB)
  5. 1.0.0 - April 06, 2018 (13.5 KB)
  6. 0.3.0 - August 28, 2014 (10 KB)
Show all versions (19 total)

Runtime Dependencies (5):

  • activerecord ~> 4.0.2
  • activerecord-import ~> 0.4.1
  • fluentd ~> 0.10.0
  • mysql2 ~> 0.3.12
  • pg ~> 0.16.0
  • Development Dependencies (1):

  • rake >= 0.9.2
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    b349ae2ad3172003debe975b5df709c133c88577ebd06bd0ca132365d0fc2574

    Total downloads 77,272

    For this version 1,562

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: