RubyGems Navigation menu

fluent-plugin-sql 0.2.2

SQL input/output plugin for Fluentd event collector

Versions:

  1. 2.2.0 - April 20, 2021 (15 KB)
  2. 2.1.0 - September 10, 2020 (14.5 KB)
  3. 2.0.0 - April 22, 2020 (14 KB)
  4. 1.1.1 - May 09, 2019 (13.5 KB)
  5. 1.0.0 - April 06, 2018 (13.5 KB)
  6. 0.2.2 - December 09, 2013 (8 KB)
Show all versions (19 total)

Runtime Dependencies (4):

  • activerecord = 3.2.12
  • fluentd ~> 0.10.0
  • mysql2 ~> 0.3.12
  • pg ~> 0.16.0
  • Development Dependencies (1):

  • rake >= 0.9.2
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    86e608cd291408b24a809c5d5b94d3573af65d2cd835d1d9e6390c653cfe4d9d

    Total downloads 77,979

    For this version 1,794

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: None

    Links: