RubyGems Navigation menu

fluent-plugin-sql 0.2.1

SQL input/output plugin for Fluentd event collector

Versions:

  1. 2.2.0 - April 20, 2021 (15 KB)
  2. 2.1.0 - September 10, 2020 (14.5 KB)
  3. 2.0.0 - April 22, 2020 (14 KB)
  4. 1.1.1 - May 09, 2019 (13.5 KB)
  5. 1.0.0 - April 06, 2018 (13.5 KB)
  6. 0.2.1 - September 04, 2013 (7 KB)
Show all versions (19 total)

Runtime Dependencies (4):

  • activerecord = 3.2.12
  • fluentd ~> 0.10.0
  • mysql2 ~> 0.3.12
  • pg ~> 0.16.0
  • Development Dependencies (1):

  • rake >= 0.9.2
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    8c652059c11c8a09bde8648b2779b8112450b3cc3ff9f2d7c5f7e81fe38766bf

    Total downloads 77,745

    For this version 1,795

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: