RubyGems Navigation menu

fluent-plugin-elasticsearch 5.2.4

Elasticsearch output plugin for Fluent event collector

Versões:

  1. 5.2.4 - September 18, 2022 (131 KB)
  2. 5.2.3 - June 16, 2022 (131 KB)
  3. 5.2.2 - April 11, 2022 (108 KB)
  4. 5.2.1 - March 16, 2022 (108 KB)
  5. 5.2.0 - February 21, 2022 (108 KB)
Mostrar todas as versões (188)

Runtime Dependencies (4):

excon >= 0
faraday ~> 1.10
fluentd >= 0.14.22

Development Dependencies (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Donos:

Pushed by:

Autores:

  • diogo, pitr, Hiroshi Hatake

SHA 256 checksum:

90f725120d1d8ecee62b426d87fcb9ac6eed27de41a692d50696ed1262d5d68c

Total de downloads 52.477.363

Desta versão 3.240.037

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3

Links: