RubyGems Navigation menu

fluent-plugin-elasticsearch 5.2.4

Elasticsearch output plugin for Fluent event collector

Versions:

  1. 5.2.4 - September 18, 2022 (131 KB)
  2. 5.2.3 - June 16, 2022 (131 KB)
  3. 5.2.2 - April 11, 2022 (108 KB)
  4. 5.2.1 - March 16, 2022 (108 KB)
  5. 5.2.0 - February 21, 2022 (108 KB)
Show all versions (188 total)

Runtime Dependencies (4):

excon >= 0
faraday ~> 1.10
fluentd >= 0.14.22

Development Dependencies (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Owners:

Pushed by:

Authors:

  • diogo, pitr, Hiroshi Hatake

SHA 256 checksum:

90f725120d1d8ecee62b426d87fcb9ac6eed27de41a692d50696ed1262d5d68c

Total downloads 52,378,053

For this version 3,164,765

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: