RubyGems Navigation menu

fluent-plugin-elasticsearch 5.2.4

Elasticsearch output plugin for Fluent event collector

Versions:

  1. 5.2.4 - September 18, 2022 (131 ko)
  2. 5.2.3 - June 16, 2022 (131 ko)
  3. 5.2.2 - April 11, 2022 (108 ko)
  4. 5.2.1 - March 16, 2022 (108 ko)
  5. 5.2.0 - February 21, 2022 (108 ko)
Voir toutes les versions (188)

Dépendances de Runtime (4):

excon >= 0
faraday ~> 1.10
fluentd >= 0.14.22

Dépendances de Development (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Propriétaires:

Pushed by:

Auteurs:

  • diogo, pitr, Hiroshi Hatake

Total de contrôle SHA 256:

90f725120d1d8ecee62b426d87fcb9ac6eed27de41a692d50696ed1262d5d68c

Total de téléchargements 52 385 687

Pour cette version 3 170 668

Gemfile:
= Copier Copié!

installation:
=

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: