RubyGems Navigation menu

fluent-plugin-elasticsearch 5.1.4

Elasticsearch output plugin for Fluent event collector

Versions:

  1. 5.1.4 - November 22, 2021 (106 KB)
  2. 5.1.3 - November 16, 2021 (106 KB)
  3. 5.1.2 - November 04, 2021 (106 KB)
  4. 5.1.1 - October 20, 2021 (106 KB)
  5. 5.1.0 - August 19, 2021 (104 KB)
Show all versions (182 total)

Runtime Dependencies (3):

Development Dependencies (6):

  • flexmock ~> 2.0
  • minitest ~> 5.8
  • rake >= 0
  • test-unit ~> 3.3.0
  • webmock ~> 3
  • webrick ~> 1.7.0
  • Owners:

    Pushed by:

    Authors:

    • diogo, pitr, Hiroshi Hatake

    SHA 256 checksum:

    e982ae919bd02ba883d00610c12adcea20d582c1148faf943303fc1f05bdd8bd

    Total downloads 35,181,810

    For this version 87,109

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: