RubyGems Navigation menu

fancy_irb 1.0.2

FancyIrb makes IRB # => friendly.

Versions:

  1. 1.2.1 - December 02, 2019 (12 KB)
  2. 1.2.0 - August 29, 2019 (12 KB)
  3. 1.1.0 - March 18, 2017 (12 KB)
  4. 1.0.2 - March 03, 2016 (12 KB)
  5. 1.0.1 - February 21, 2016 (12 KB)
Show all versions (19 total)

Runtime Dependencies (2):

  • paint < 2.0, >= 0.9
  • unicode-display_width ~> 1.0
  • Development Dependencies (2):

  • rake ~> 10.4
  • rspec ~> 3.2
  • Requirements:

    Windows: ansicon <https://github.com/adoxa/ansicon>

    Owners:

    Authors:

    • Jan Lelis

    SHA 256 checksum:

    ac69a5ad7d864c569f4496a86c0ef6d9314a97b37c9ac8cdf40c579f9cd17402

    Total downloads 227,735

    For this version 18,157

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: