RubyGems Navigation menu

ecma-re-validator 0.2.1

Validate a regular expression string against what ECMA-262 can actually do.

Versions:

  1. 0.4.0 - January 12, 2022 (8,5 ko)
  2. 0.3.0 - December 03, 2020 (8,5 ko)
  3. 0.2.1 - April 06, 2020 (8,5 ko)
  4. 0.2.0 - November 13, 2018 (846 ko)
  5. 0.1.2 - April 14, 2015 (806 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

Dépendances de Development (4):

  • awesome_print >= 0
  • pry ~> 0.10
  • rake ~> 13.0
  • rspec ~> 3.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Garen Torikian

    Total de contrôle SHA 256:

    cc153c1ef841c199fbfcf1a98274dac61ee7635c7f6268086a95c309af6956c2

    Total de téléchargements 18 798 805

    Pour cette version 7 537 089

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    New versions require MFA: true

    Liens: