RubyGems Navigation menu

ecma-re-validator 0.2.1

Validate a regular expression string against what ECMA-262 can actually do.

Versies:

  1. 0.4.0 - January 12, 2022 (8,5 KB)
  2. 0.3.0 - December 03, 2020 (8,5 KB)
  3. 0.2.1 - April 06, 2020 (8,5 KB)
  4. 0.2.0 - November 13, 2018 (846 KB)
  5. 0.1.2 - April 14, 2015 (806 KB)
Toon alle versies (7 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (4):

  • awesome_print >= 0
  • pry ~> 0.10
  • rake ~> 13.0
  • rspec ~> 3.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Garen Torikian

    SHA 256 checksum:

    cc153c1ef841c199fbfcf1a98274dac61ee7635c7f6268086a95c309af6956c2

    Total downloads 18.493.382

    Voor deze versie 7.518.741

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 0

    New versions require MFA: true

    Links: