RubyGems Navigation menu

ecma-re-validator 0.2.1

Validate a regular expression string against what ECMA-262 can actually do.

版本列表:

  1. 0.4.0 - January 12, 2022 (8.5 KB)
  2. 0.3.0 - December 03, 2020 (8.5 KB)
  3. 0.2.1 - April 06, 2020 (8.5 KB)
  4. 0.2.0 - November 13, 2018 (845.5 KB)
  5. 0.1.2 - April 14, 2015 (805.5 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (4):

  • awesome_print >= 0
  • pry ~> 0.10
  • rake ~> 13.0
  • rspec ~> 3.1
  • 所有者:

    Pushed by:

    作者:

    • Garen Torikian

    SHA 256 checksum:

    cc153c1ef841c199fbfcf1a98274dac61ee7635c7f6268086a95c309af6956c2

    下载总次数 18,558,245

    这个版本 7,522,138

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    New versions require MFA: true

    相关链接: