RubyGems Navigation menu

droplet_kit 3.6.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.8.1 - August 03, 2020 (29 ko)
  2. 3.8.0 - May 19, 2020 (29 ko)
  3. 3.7.0 - April 07, 2020 (28,5 ko)
  4. 3.6.0 - April 03, 2020 (28,5 ko)
  5. 3.5.1 - January 17, 2020 (28 ko)
Voir toutes les versions (49)

Dépendances de Runtime (4):

  • faraday ~> 0.15
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Dépendances de Development (5):

  • bundler >= 2.1.4
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.9.0
  • webmock ~> 3.8.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Digital Ocean API/CLI team

    Total de contrôle SHA 256:

    8f7fa99716d20f846048ac7998b323c257a48778d67ee3a372ac4f0fd12d8fed

    Total de téléchargements 1 157 861

    Pour cette version 3 172

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.4.0

    Liens: