RubyGems Navigation menu

droplet_kit 3.18.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.21.0 - May 17, 2024 (31,5 ko)
  2. 3.20.0 - August 21, 2023 (31 ko)
  3. 3.19.0 - January 03, 2023 (30 ko)
  4. 3.18.0 - September 15, 2022 (30 ko)
  5. 3.17.0 - June 16, 2022 (30,5 ko)
Voir toutes les versions (64)

Dépendances de Runtime (4):

faraday >= 0.15
kartograph ~> 0.2.8
resource_kit ~> 0.1.5
virtus >= 1.0.3, <= 3

Dépendances de Development (10):

bundler >= 2.1.2
rake >= 0
rspec ~> 3.9.0
rubocop >= 1.30.0
rubocop-rake >= 0.6.0
rubocop-rspec >= 2.11.1
webmock ~> 3.8.0

Propriétaires:

Pushed by:

Auteurs:

  • DigitalOcean API Engineering team

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 2 512 105

Pour cette version 43 750

License:

MIT

Version de Ruby requise: >= 2.5.0

Liens: