RubyGems Navigation menu

droplet_kit 3.0.3

Droplet Kit is the official Ruby library for DigitalOcean's API

Versiones:

  1. 3.10.0 - September 08, 2020 (30 KB)
  2. 3.9.0 - August 26, 2020 (30 KB)
  3. 3.8.1 - August 03, 2020 (30 KB)
  4. 3.8.0 - May 19, 2020 (30 KB)
  5. 3.7.0 - April 07, 2020 (30 KB)
  6. 3.0.3 - July 31, 2019 (20 KB)
Mostrar todas las versiones (51 total)

dependencias de Runtime (5):

  • activesupport > 3.0, < 6
  • faraday ~> 0.15
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • dependencias de Development (6):

  • bundler >= 1.11.0
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Propietarios:

    Subida por:

    Autores:

    • Robert Ross

    SHA 256 checksum:

    7f063f954dfec2b811802563d89fe99c12e8cd722737f40e8c76b8e130d59c42

    Total de descargas 1.290.952

    Para esta versión 10.111

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: