RubyGems Navigation menu

droplet_kit 2.3.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versionen:

  1. 3.14.0 - May 14, 2021 (30 KB)
  2. 3.13.1 - April 19, 2021 (30 KB)
  3. 3.13.0 - January 08, 2021 (30 KB)
  4. 3.12.0 - November 09, 2020 (30 KB)
  5. 3.11.0 - October 29, 2020 (30 KB)
  6. 2.3.0 - May 08, 2018 (45 KB)
Zeige alle Versionen (56 total)

Runtime Abhängigkeiten (5):

  • activesupport < 6, > 3.0
  • faraday ~> 0.9
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Development Abhängigkeiten (7):

  • bundler >= 1.11.0
  • pry >= 0
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Besitzer:

    Autoren:

    • Robert Ross

    SHA 256-Prüfsumme:

    be1832139ad500d3dfda24c1b89e38ad212758a0aa3eb4e4d4cd2755a53bef76

    Downloads insgesamt 1.981.109

    Für diese Version 18.580

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.0.0

    Links: