RubyGems Navigation menu

droplet_kit 2.1.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.10.0 - September 08, 2020 (30 KB)
  2. 3.9.0 - August 26, 2020 (29.5 KB)
  3. 3.8.1 - August 03, 2020 (29 KB)
  4. 3.8.0 - May 19, 2020 (29 KB)
  5. 3.7.0 - April 07, 2020 (28.5 KB)
  6. 2.1.0 - March 13, 2017 (40.5 KB)
Show all versions (51 total)

Runtime Dependencies (5):

  • activesupport < 5.1, > 3.0
  • faraday ~> 0.9.1
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Development Dependencies (7):

  • bundler >= 1.11.0
  • pry >= 0
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Owners:

    Authors:

    • Robert Ross

    SHA 256 checksum:

    fca78b3624ea83c7d52e6a6b4bd4f91cd53ab8d0619f49afd6e386b12ec6aa95

    Total downloads 1,267,293

    For this version 18,953

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: