RubyGems Navigation menu

droplet_kit 1.3.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.16.0 - October 21, 2021 (30 KB)
  2. 3.15.0 - October 07, 2021 (30 KB)
  3. 3.14.0 - May 14, 2021 (30 KB)
  4. 3.13.1 - April 19, 2021 (30 KB)
  5. 3.13.0 - January 08, 2021 (30 KB)
  6. 1.3.0 - October 20, 2015 (30 KB)
Show all versions (58 total)

Runtime Dependencies (5):

  • activesupport < 5.0.0, > 3.0
  • faraday ~> 0.9.1
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.4
  • virtus ~> 1.0.3
  • Development Dependencies (6):

  • bundler ~> 1.6
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Owners:

    Authors:

    • Robert Ross

    SHA 256 checksum:

    424b0d877f7e0868b70849f3f75ee93ee966299beb2e5b850f7a700ce85bb732

    Total downloads 2,030,732

    For this version 3,725

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: