RubyGems Navigation menu

docraptor 1.3.0

A native client library for the DocRaptor HTML to PDF/XLS service.

Versions:

  1. 2.0.0 - June 01, 2021 (33 KB)
  2. 1.4.0 - July 31, 2020 (32.5 KB)
  3. 1.3.0 - November 21, 2017 (31.5 KB)
  4. 1.2.0 - August 22, 2017 (31 KB)
  5. 1.2.0beta1 - August 09, 2017 (31 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • json >= 2.1.0, ~> 2.1
  • typhoeus >= 1.0.1, ~> 1.0
  • Development Dependencies (9):

  • autotest >= 4.4.6, ~> 4.4
  • autotest-fsevent >= 0.2.12, ~> 0.2
  • autotest-growl >= 0.2.16, ~> 0.2
  • autotest-rails-pure >= 4.1.2, ~> 4.1
  • pry >= 0.10.4, ~> 0.10
  • rake >= 11.2.2, ~> 11.2
  • rspec >= 3.6.0, ~> 3.6
  • vcr >= 3.0.1, ~> 3.0
  • webmock >= 1.24.3, ~> 1.24
  • Owners:

    Authors:

    • Expected Behavior

    SHA 256 checksum:

    0fc4c46a5301f4f68d5bda6179c1b060a694fbd2efe7c43f6c3717332a2fe004

    Total downloads 420,150

    For this version 87,983

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: