RubyGems Navigation menu

dm-extjs 0.1.6

A DataMapper plugin that will serialize and provide meta data descriptions for resources and collections. Compatible with ExtJS and Sencha Touch

Versiones:

  1. 0.1.6 - May 29, 2012 (8 KB)
  2. 0.1.5 - August 24, 2011 (8 KB)
  3. 0.1.4 - July 09, 2011 (8 KB)
  4. 0.1.3 - June 28, 2011 (8 KB)
  5. 0.1.2 - June 28, 2011 (8 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

dependencias de Development (4):

  • bundler ~> 1.0.0
  • jeweler ~> 1.5.2
  • rcov >= 0
  • shoulda >= 0
  • Propietarios:

    Autores:

    • Alex Gibbons

    SHA 256 checksum:

    c94edf2504fcd91d72596f9b8fd1f7f22cad6324f755810535869dae40212dca

    Total de descargas 17.813

    Para esta versión 2.925

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: